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Introduction
1.
PowerPoint is a component of MS Office, which is used to create presentations
or transparencies. A presentation consists of one or more slides. Slides by combining
text, graphs, organization charts, clip art, word art & templates.

Starting PowerPoint
2.

There are number of ways to start the PowerPoint. The most common ways are:
(a)
(b)

Double click the PowerPoint icon if it is present on the desktop.
Click Start Button, points to Program & then click Microsoft PowerPoint.

Understanding the Screen of MS POWERPOINT
3.
PowerPoint window contains elements similar to those found in other MS Office
components.

(a)

Title Bar:

(b)

Menu Bar:

(c)

Tool Bar:

It contains the title of the software i.e. Microsoft
PowerPoint and name of the current open document.
It provides commands grouped in menus that instruct
PowerPoint to perform certain tasks. Some commands perform an action
immediately; others display a dialog box that enables us to select options before
the action is performed.
It contains number of Buttons which are shortcut keys
that enable us to perform common tasks without using the menus. There are
some standard toolbars provided with the package, but the user can also design
own customized toolbar.

(d)

Vertical and Horizontal Rulers:
There are graduated vertical
and horizontal rulers to provide better control in page formatting and spacing.
(e)

Scroll Bar:
It allows us to move horizontally and vertically across
and along the page or pages.
(f)

Status Bar:
It is displayed at the bottom of the PowerPoint
window. The status bar supplies current information, such as the current slide
number with the total number of slide in the current presentation.

Other PowerPoint Window Elements
4.
Five View buttons are located above the status bar on the left side of the window.
These Slide view, Outline view, Slide Sorter view, Notes Pages view & Slide Show view.

Views In PowerPoint
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5.
Microsoft PowerPoint comes with different views to help you while you are
creating a presentation. The two main views used in PowerPoint are Normal View and
Slide Sorter View. To easily switch between views, you click the buttons at the lower left
of the PowerPoint window.
(a)
Normal View:
Normal view contains three panes: the Outline
Pane, the Slide Pane, and the Notes Pane. These panes let you work on all
aspects of your presentation in one place. You can adjust the size of the different
panes by dragging the pane borders.
(i)
Outline Pane.
Use the outline pane to organize and develop
the content of the presentation. We can type all of the text of presentation
and rearrange bullet points, paragraphs, and slides.
(ii)
Slide Pane.
In the slide pane, we can see how your text looks
on each slide. We can add graphics, movies, and sounds, create
hyperlinks and add animations to individual slides.
(iii) Notes Pane.
The notes pane lets we add speaker notes or
information we want to share with the audience. If we want to have
graphics in the notes, we must add the notes in notes page view.
(b)
Slide Sorter View:
In slide sorter view, we see all the slides present
in the presentation on screen at the same time, displayed in miniature. This
makes it easy to add, delete, and move slides, add timings, and select animated
transitions for moving from slide to slide. You can also preview animations on
multiple slides by selecting the slides you want to preview and then clicking
Animation Preview on the Slide Show menu.

(c)

Slide View:

(d)

Outline View:

In this view, we can work with only one slide at a
time. We can add title and body text, graphs, organization charts, clip art & word
art. We can also draw shapes and access all of the toolbars.
In this view, we can organize & develop the contents

of the file.

(e)

Slide Show View:
This view is used to display the presentation
on the full screen of the computer’s monitor. In this view, all the bars will be
hidden.

Creating a New Presentation
6.

For creating a new presentation, we need to follow these point:(a)
(b)
(c)

Select option “File” from the menu.
Select New. A dialogue box will appear.
Select an Auto layout.
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(d)
Click Ok. A blank slide with the selected Auto layout is displayed on the
screen.

Saving a Presentation
7.

We can save the presentation by the following procedure:(a)
Select option File + Save from the Menu Bar or simply press CTRL+S or
click save icon present.
(b)
Select Save from the Menu in the standard toolbar.
(c)
Select the drive & directory in which we want to save the presentation.
(d)
Write the name of the presentation in the File Name Area.
(e)
Click SAVE.

Closing a Presentation
(a)

On the File menu, click Close.

Quit or Exit PowerPoint
(a)

On the File menu, click Exit.

Inserting a New Slide In a Presentation
8.
For inserting a new slide in a presentation, place the cursor on that slide where
we want to insert a new one.
(a)
(b)

Click New Slide on the Insert Menu.
Select the layouts and then click ok.

Delete a Slide
(a)
(b)

Select the slide you want to delete.
On the Edit menu, click Delete Slide.

Inserting a Duplicate Slide In a Presentation
(a)
(b)

Select the slide or slides you want to duplicate.
On the Insert menu, click Duplicate Slide.

Note: For duplicating more than one slide, we have to select them in the slide sorter
view while only one slide duplication can be done in the slide view.

Go To a Specific Slide
4

Normal

In the slide pane, drag the vertical scroll bar until the
slide number you want appears.
In the outline pane, click the slide number.

Slide sorter

Double-click the slide.

Slide show

Right-click, point to Go on the shortcut menu, and then
click Slide Navigator. Double-click the title of the slide
you want to go to.
Or, if you know the number of the slide you want to go to,
just type it and press ENTER.

Add Text to a Placeholder
9.
PowerPoint comes with 24 Auto Layouts for slides. Many of these layouts contain
text placeholders for titles, body text and bulleted lists. To add text to a text
placeholder, just click in the placeholder and start typing. We can change the size
and position of a text placeholder or apply a different Auto Layout to an existing slide at
any time.
10.
If you have a few extra lines of text that do not fit in the placeholder, PowerPoint
automatically tries to fit the text within the placeholder. If your text starts to run off the
bottom of the slide, insert a new slide and move the text to that slide. Text added to
placeholders is the only text displayed in the outline pane and can be exported to Word.

Insert a Text Box
11.

To place text anywhere on the slide, Text Box is used.
(a)
Click the Text Box button present in the drawing tool bar or Click Insert
Menu & then click Text Box.
(b)
Click on the slide where you want to insert the text box

Add Text
12.
Most often, the easiest way to add text to a slide is to type it directly into any
placeholder on the slide. If we want to add text outside a placeholder or shape, we can
use the Text Box button present in the Drawing toolbar. We can also add text to an
AutoShape or add a WordArt drawing object for a special text effect.

Change Capitalization
(a)
(b)
(c)

Select the text you want to change.
On the Format menu, click Change Case.
Select the desire option.

Change Text Color
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(a)
Select text you want to change.
(b)
On the Drawing toolbar, click the arrow next to Font Color.
(c)
To change the text color back to its default, click Automatic.
(d)
To change to a color in the color scheme, click one of the eight colors
below Automatic.
(e)
To change to a color that isn't in the color scheme, click More Font
Colors. Click the color you want on the Standard tab or click the Custom tab to
mix your own color, and then click OK.

Copy Only the Look & Style Of Text
(a)
Select the text that has the style you want to copy.
(b)
Click Format Painter and then select the text you want to apply the
formatting to.
Note: You can't copy the font and font size on text created by the Insert WordArt tool
on the Drawing toolbar.

Insert a Symbol or Special Character
(a)
(b)
(c)

On the Insert menu, click Symbol.
To change fonts, click a name in the Font box.
Click the symbol or character you want and then click Insert.

Change the Layout of a Slide
(a)
Normal or slide sorter view, select the slide you want to change.
(b)
On the Format Menu, click Slide Layout.
(c)
Use the scroll bar to view all layouts, click the one you want and then click
Reapply or double click the selected layout.

Apply or Change Slide Background Color
13.
We can change the appearance of the slide background by changing its color,
shade, pattern or texture. We can also use a picture as a slide background, but you can
use only one type of background on a slide.
(a)
Click Background on the Format menu.
(b)
Under Background fill, click the down arrow & then select the color.
(c)
To change to a color in the color scheme, click one of the eight colors
below Automatic.
(d)
To change to a color that isn't in the color scheme, click More Colors.
Click the color you want on the Standard tab, or click the Custom tab to mix
your own color, and then click OK.
(e)
To change the background color back to its default, click Automatic.
(f)
To apply the change to the current slide, click Apply.
(g)
To apply the change to all slides and the slide master, click Apply to All.
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Add or Change a Shaded Slide Background
(a)
Click Background on the Format menu.
(b)
Under Background fill, click the down arrow, click Fill Effects and then
click the Gradient tab.
(c)
Click the options you want and then click OK.
(d)
To apply the change to the current slide, click Apply.
(e)
To apply the change to all slides and the slide master, click Apply to All.

Add or Change a Patterned Slide Background
(a)
Click Background on the Format menu.
(b)
Under Background fill, click the down arrow, click Fill Effects, and then
click the Pattern tab.
(c)
Click the options you want, and then click OK.
(d)
To apply the change to the current slide, click Apply.
(e)
To apply the change to all slides and the slide master, click Apply to All.

Add or Change a Textured Slide Background
(a)
Click Background on the Format menu.
(b)
Under Background fill, click the down arrow, click Fill Effects, and then
click the Texture tab.
(c)
Click the texture you want, or click Other Texture and find the texture you
want, and then click OK.
(d)
To apply the change to the current slide, click Apply.
(e)
To apply the change to all slides and the slide master, click Apply to All.

Add or Change a Slide Background Picture
(a)
Click Background on the Format menu.
(b)
Under Background fill, click the down arrow, click Fill Effects, and then
click the Picture tab.
(c)
Click Select Picture, find the folder that contains the picture you want,
double-click the file name, and then click OK.
(d)
To apply the change to the current slide, click Apply.
(e)
To apply the change to all slides, click Apply to All.

Copy a Slide From One Presentation to Another
(a)
(b)
(c)
(d)
(e)
(f)

Display the slide that will precede the slide you want to insert.
On the Insert menu, click Slides from Files.
Find and select the presentation you want to copy a slide from.
Click Display.
Select the slide or slides you want to copy, and then click Insert.
To copy an entire presentation, click Insert All.
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Design Template
14.
Design templates contain predesigned formats and color schemes you can apply
to any presentation to give it a custom look.

Apply Design Template to a Presentation
(a)
(b)

Click Apply Design on the Format menu.
Select the design and then click Apply.

Slide Transition
15.
Movement of the slide with a special effect is called slide transition. Following
points are necessary to apply the transition on any slide.
(a)
In slide or slide sorter view, select the slide or slides on which we want to
apply transition.
(b)
On the Slide Show menu, click Slide Transition.
(c)
In the Effect box, select the transition & see the preview in the preview
box.
(d)
Select a speed (Slow, Medium, Fast) for the transition effect.
(e)
To apply the transition to the selected slide, click Apply.
(f)
To apply the transition to all the slides, click Apply to All.

Create a Color Scheme
16.
Color schemes are sets of eight balanced colors designed for use as the main
colors of a slide presentation for text, background, fill, accents, and so on. Each color in
the scheme is used automatically for a different element on the slide. We can create our
own color scheme for the presentation by the following steps:
(a)
On the Format menu, click Slide Color Scheme, and then click the
Standard tab.
(b)
Select a color scheme nearest the type you want, and then click the
Custom tab.
(c)
Under Scheme colors, click a color you want to change, and then click
Change Color.
(d)
Click the Standard tab to select from the color palette, or click the
Custom tab to mix your own color.
(e)
In the Standard color palette, click the color you want, and then click OK.
(f)
In the Custom color palette, drag the cross-hair to select a color, drag the
scroll bar to adjust the brightness, and then click OK.
(g)
Repeat the process for each color you want to change.
(h)
To save your color scheme with the presentation, click Add as Standard
Scheme.
(i)
To apply the new color to only the current slide, click Apply.
(k)
To apply it to all slides in the presentation, click Apply to All.
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Insert a Picture From the Clip Gallery
(a)
Display the slide you want to add a picture to.
(b)
Click Insert Clip Art on the Drawing toolbar, and then click the Pictures
tab or on the Insert menu, click Picture & then click Clip Art.
(c)
Click the category you want.
(d)
Click the picture you want, and then click Insert Clip on the shortcut
menu.
(e)
When you are finished using the Clip Gallery, click the Close button on
the Clip Gallery title bar.
Note: You can also drag a picture from the Clip Gallery to your slide.

Insert an Imported Picture
(a)
Display the slide you want to add a picture to.
(b)
On the Insert menu, point to Picture and then click From File.
(c)
Locate the folder that contains the picture you want to insert.
(d)
Click the picture.
(e)
Do one of the following:
(f)
To embed the picture into your presentation, click Insert.
(g)
To link the picture in your presentation to the picture file on your hard
drive, click the arrow next to Insert, and then click Link to File.
Note: You can also add pictures to your notes pages. To do this, click Notes
Page on the View menu and then add the picture you want.

Hyperlink
17.
Hyperlink means “ A link which is used to jump to a variety of locations. For
example: to a specific slide within a presentation, to a different presentation altogether,
to a Word document or Microsoft Excel spreadsheet, to a company intranet, or to an
address on the Internet. We can create a hyperlink from any text or object, including a
shape, table, picture, or action button and then we can either click the hyperlink or hold
the mouse over it to start its action.

Apply Hyperlink
18.

For applying hyperlink, follow the following points:
(a)
Save the presentation.
(b)
Select the text which we want to hyperlink.
(c)
Go to the Insert Menu & then click Hyperlink. A dialog box will be
appeared.
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Adding Animation In a Presentation
19.
Animation means “ To add a special visual or sound effect to text or an object.
We can animate text, graphics, sounds, movies, and other objects on the slides with the
help of the Custom Animation option. By this option, we can focus on important points,
control the flow of information and add interest to the presentation. To set up and
preview the animation of the text and objects, follow the following points:
(a)
Click Custom Animation on the Slide Show Menu.
(b)
Select the Slide Object from “Slide Objects without Animation” box of the
timing tab.
(c)
Click the Effects tab & select the effect.
(d)
Click ok.

Pack & Go
20.
When we want to run a slide show on another computer, we can use the Pack
and Go Wizard. The wizard packages together, on a disk, all the files and fonts used in
the presentation. When we intend to run our show on a computer that doesn't have
PowerPoint installed, it also packages the PowerPoint Viewer on the disk.
21.
We can include linked files as part of the package. If we make changes to the
presentation after we use the Pack and Go Wizard, just run the wizard again to update
it.
22.
There are two main things to use the presentation on another computer through
Pack & Go option.
(a)
(b)

Pack up a presentation.
Unpack a presentation.

Pack Up a Presentation For Use on Another Computer
23.

For packing up the presentation, we have to go through the following points:
(a)
Open the presentation we want to save to a disk.
(b)
On the File menu, click Pack and Go.
(c)
Follow the instructions in the “Pack and Go” Wizard. If prompted, insert
another disk.

Unpack a Presentation to Run on Another Computer
24.
Before we can do this procedure, we must have used the “Pack and Go” Wizard
to package the presentation.
(a)
Insert the disk in the floppy drive in which we have copied the
presentation.
(b)
In Windows Explorer, go to the drive where the disk is located and then
double-click PNGSETUP.
(c)
Enter the destination we want to copy the presentation to.
(d)
To run the slide show, double-click the PowerPoint Viewer PPVIEW32 and
then click the presentation you want to run.
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